Packages Used

package.json

{
 "name": "StrapSocialApp",
  "version": "9.0.0",
  "private": true,
  "devDependencies": {
    "babel-eslint": "8.2.6",
    "eslint": "5.3.0",
    "eslint-plugin-flowtype": "2.50.0",
    "eslint-plugin-import": "2.14.0",
    "eslint-plugin-jsx-a11y": "6.1.1",
    "eslint-plugin-prettier": "2.6.2",
    "eslint-plugin-react": "7.11.1",
    "eslint-plugin-react-native": "3.0.1",
    "flow-bin": "0.79.0",
    "flow-typed": "2.5.1",
    "husky": "0.14.3",
    "jest": "23.5.0",
    "jest-expo": "28.0.0",
    "prettier": "1.14.2",
    "react-test-renderer": "16.3.1"
  },
  "main": "./node_modules/expo/AppEntry.js",
  "scripts": {
    "postinstall": "remotedev-debugger",
    "start": "expo start",
    "eject": "expo eject",
    "android": "expo start --android",
    "ios": "expo start --ios",
    "test": "jest && flow && eslint .",
    "precommit": "yarn test"
  },
  "jest": {
    "preset": "jest-expo",
    "transformIgnorePatterns": [
      "node_modules/(?!(react-native|lottie-react-native|expo|react-native-maps|react-native-svg|react-native-branch|native-base-shoutem-theme|react-native-easy-grid|react-native-drawer|react-native-vector-icons|react-native-keyboard-aware-scroll-view|react-native-swiper|react-navigation|native-base|@expo|react-native-scrollable-tab-view|react-native-simple-modal|react-native-iphone-x-helper)/)"
    ]
  },
  "dependencies": {
    "color": "3.1.0",
    "expo": "28.0.0",
    "jest-cli": "23.5.0",
    "lodash": "4.17.11",
    "moment": "2.22.2",
    "native-base": "2.8.1",
    "prop-types": "^15.6.1",
    "react": "16.3.1",
    "react-native": "0.55.4",
    "react-native-gifted-chat": "0.4.3",
    "react-navigation": "2.17.0",
    "react-redux": "5.1.1",
    "redux": "4.0.1",
    "redux-form": "7.4.2",
    "redux-persist": "5.10.0",
    "redux-thunk": "2.3.0",
    "remote-redux-devtools": "0.5.13",
    "remote-redux-devtools-on-debugger": "^0.8.0",
    "whatwg-fetch": "^2.0.4"
  }
}

results matching ""

    No results matching ""